Subject: Re: [boost] [hash] Extract module from functional + std::hash_combine
From: Peter Dimov (lists_at_[hidden])
Date: 2017-12-20 15:14:17
Daniel James wrote:
> So for now, I'm thinking 'container_hash'. I'll wait a few more days to
> allow for any other feedback.
Given that the module defines the name boost::hash, I think that it should
be named 'hash'.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk