Subject: Re: [boost] [atomic] (op)_and_test naming
From: Peter Dimov (lists_at_[hidden])
Date: 2018-01-24 13:09:55
Andrey Semashev wrote:
> My only ask is that the new names be concise, if possible.
The concisest I can come up with is sub_and_check_if_zero; anything else
either doesn't read correctly, or is still ambiguous.