Boost logo

Boost :

From: Glen Fernandes (glen.fernandes_at_[hidden])
Date: 2019-09-01 14:43:03

On Thu, Aug 29, 2019 at 9:24 AM Roberto Hinz via Boost
<boost_at_[hidden]> wrote:
> I would prefer it to be part of Boost.Core instead of being
> a standalone library, and also to remove the `outbuf`
> namespace. But that is up to you.

Boost.Core is for Boost facilities used by other Boost libraries that
for simpler tasks.

You could propose it for Boost.Utility. However, it seems more worthy
of its own library.

In either choice (Utility, or your own library) the process for a
Boost formal review is at:


Boost list run by bdawes at, gregod at, cpdaniel at, john at