Boost logo

Boost :

From: Dominique Devienne (ddevienne_at_[hidden])
Date: 2019-09-12 09:38:00

On Thu, Sep 12, 2019 at 11:18 AM Mateusz Loskot via Boost <
boost_at_[hidden]> wrote:

> On Thu, 12 Sep 2019 at 11:14, Hans Dembinski via Boost
> > and it is inconsistent with boost::static_vector.
> Interestingly, it to be named fixed_capacity_vector, renamed in revision 2

Which is a much better name IMHO. Longer, sure, but now it's clear and
unambiguous. --DD

Boost list run by bdawes at, gregod at, cpdaniel at, john at