From: Hans Dembinski (hans.dembinski_at_[hidden])
Date: 2019-09-12 19:18:26
> On 12. Sep 2019, at 13:14, Vinnie Falco via Boost <boost_at_[hidden]> wrote:
> On Thu, Sep 12, 2019 at 2:38 AM Dominique Devienne via Boost
> <boost_at_[hidden]> wrote:
>> Which is a much better name IMHO
> The name is the least important thing right now it can always be
> changed...can we please focus on substantive issues?
Consistency within boost is important. Names are important, because you are stuck with them forever.
fixed_capacity_string is a good name. Thanks for listening.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk