From: Peter Dimov (pdimov_at_[hidden])
Date: 2019-12-16 15:39:35
Niall Douglas wrote:
> What we could decide to do instead is:
> #if defined(PHOENIX_LIMIT) && !defined(BOOST_PHOENIX_LIMIT)
> #error In Boost 1.xx PHOENIX_LIMIT was renamed to BOOST_PHOENIX_LIMIT.
> Please upgrade your code to reflect the new name.
If we do this, instead of #error, we should probably use
#define BOOST_PHOENIX_LIMIT PHOENIX_LIMIT
This will allow us to fix the uses of PHOENIX_LIMIT within Boost without
breaking user code.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk