Boost logo

Boost :

From: Peter Dimov (pdimov_at_[hidden])
Date: 2020-07-07 15:05:44

Niall Douglas wrote:

> We discussed whether adding an alternative naming for copy_exception()
> could be called a major change.

It is both major (API change) and potentially breaking (code that already
defines its own make_exception_ptr may break).

"We discussed" carries no weight unless one of the participants in said
discussion was a release manager.

Boost list run by bdawes at, gregod at, cpdaniel at, john at