Boost logo

Boost :

From: Niall Douglas (s_sourceforge_at_[hidden])
Date: 2020-07-07 15:19:06

On 07/07/2020 16:05, Peter Dimov via Boost wrote:
> Niall Douglas wrote:
>> We discussed whether adding an alternative naming for copy_exception()
>> could be called a major change.
> It is both major (API change) and potentially breaking (code that
> already defines its own make_exception_ptr may break).

Do you mean injecting a make_exception_ptr() into the boost namespace?

> "We discussed" carries no weight unless one of the participants in said
> discussion was a release manager.

Our discussion was in good faith. Nothing was meant. If you want it
rolled back, that's also fine.


Boost list run by bdawes at, gregod at, cpdaniel at, john at