From: Vinnie Falco (vinnie.falco_at_[hidden])
Date: 2020-09-23 14:25:12
On Wed, Sep 23, 2020 at 7:21 AM Gavin Lambert via Boost
> given the class name, that sounds
> like the complete opposite of what I was suggesting.
> 4. The int64/uint64/double parsing code that used to be in
> basic_parser should be moved to a dedicated helper class, in turn
> used by parser and *optionally* used by the user's handler
Yes, you have described number_parser. Again.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk