Boost logo

Boost :

From: Alexander Grund (alexander.grund_at_[hidden])
Date: 2021-06-03 15:29:09

> find_dependency doesn't require 3.9, but passing it
> arbitrary arguments does. Before 3.9 it only accepts
> a version.
> Your use in Nowide should work on 3.5.

Hm, I remember there was some issue there but can't remember which one
it was. While it is possible that I removed those additional args
somewhere in the process I'm quite sure there was a real issue. Maybe
the version argument was required In 3.5 or something like that.

However I think 3.9 is a good minimum anyway, as we have 3.20 now it is
also old enough ;)

Boost list run by bdawes at, gregod at, cpdaniel at, john at