From: Rene Rivera (grafik666_at_[hidden])
Date: 2002-07-03 11:18:33
[2002-07-03] Vladimir Prus wrote:
>David Abrahams wrote:
>> ----- Original Message -----
>> From: "Rene Rivera" <grafik666_at_[hidden]>
>> > I thought it did :-\ Which is whyI don't check for that sort of
>> > >I'm also not sure about the name "list". It causes confusion with
>> > >lists. Can we use a different name, something like "tuple", or
>> > "vector" seems like a better fitting name the "tuple". Dave what do you
>> > think?
>> Sounds good to me.
>Makes no difference to me --- "vector" will do just fine.
vector it is... Vladimir do you want me to go change all the places where
list is used or will you do it?
>> > Question... Is there a need to have a "map" container?
>> I don't know, but we do need a help system <.003 wink>!
>Another wink ;-)
Yes, yes... does that make it 1.003 winks ;-]
I'll work on that this weekend. I've been busy this past week trying to get
a pre-pre-alpha of my project working :-)
-- grafik - Don't Assume Anything
-- rrivera_at_[hidden] - grafik_at_[hidden]
-- 102708583_at_icq - Grafik666_at_AIM - Grafik_at_[hidden]
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk