Boost logo

Boost-Build :

From: Vladimir Prus (ghost_at_[hidden])
Date: 2002-07-03 11:23:51

Rene Rivera wrote:

> >> > "vector" seems like a better fitting name the "tuple". Dave what do
> >> > you think?
> >>
> >> Sounds good to me.
> >
> >Makes no difference to me --- "vector" will do just fine.
> vector it is... Vladimir do you want me to go change all the places where
> list is used or will you do it?

There are few places so I guess it's better if you do it. But please update
the comment for build-request.from-command-line.

> >> > Question... Is there a need to have a "map" container?
> >>
> >> I don't know, but we do need a help system <.003 wink>!
> >
> >Another wink ;-)
> Yes, yes... does that make it 1.003 winks ;-]
> I'll work on that this weekend. I've been busy this past week trying to get
> a pre-pre-alpha of my project working :-)

I understand. In fact, my current activity is due to the fact that some
deadline at my work was just passed more or less successfully.

- Volodya


Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at