From: peter_schoen1_web_de (Peter.Schoen1_at_[hidden])
Date: 2003-09-09 08:12:32
> Are you sure the code posted above is correct?
> Assuming that you've made a typo in posting, and your real case used
You are right, I used <file>, sorry.
> I have two suggestions:
> - make Boost.Build look at first suffix (".so") as well.
> - allow user to specify type explicitly ( <type>SHARED_LIB)
> What approach looks better to you?
Since libanotherlib.so.3.2.1 is a common naming convention, I would
prefer option 1.
But if this leads to other implications or maybe ambiguities with
other naming convetions, option 2 would be perfectly o.k., too.
Many thanks & very best wishes
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk