From: Vladimir Prus (ghost_at_[hidden])
Date: 2003-09-09 08:31:19
> > I have two suggestions:
> > - make Boost.Build look at first suffix (".so") as well.
> > - allow user to specify type explicitly ( <type>SHARED_LIB)
> > What approach looks better to you?
> Since libanotherlib.so.3.2.1 is a common naming convention, I would
> prefer option 1.
That's my opinion to.
> But if this leads to other implications or maybe ambiguities with
> other naming convetions,
I'm not aware of such problem yet, so I went ahead and prototyped the change.
Could you get
and test on your use case? If all is well, I'll comitt the changes.
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk