Boost logo

Boost-Build :

From: David Abrahams (dave_at_[hidden])
Date: 2004-01-28 10:59:38

I notice darwin-tools.jam defines several features with *very*
generic names (e.g. "warnings"). That's a big mistake because any
other toolset might define the same feature name. These should
either go in features.jam or be qualified (e.g. darwin-warnings). I
prefer the former.

Dave Abrahams
Boost Consulting

Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at