Boost logo

Boost-Build :

From: Vladimir Prus (ghost_at_[hidden])
Date: 2004-01-29 01:29:51

Rene Rivera wrote:
> David Abrahams wrote:
> > I notice darwin-tools.jam defines several features with *very*
> > generic names (e.g. "warnings"). That's a big mistake because any
> > other toolset might define the same feature name. These should
> > either go in features.jam or be qualified (e.g. darwin-warnings). I
> > prefer the former.
> Yep, I agree. Yea, I know I'm the one that did that ;-)
> But I've been waiting for the release to do some cleanup of BBv1, like the
> above. And work on the names of toolsets, and add detection of installed
> tools (hopefully shared with BBv2), and work on the testing XML output.

XML output? What is it?

- Volodya


Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at