From: Vladimir Prus (ghost_at_[hidden])
Date: 2005-01-04 05:49:49
On Friday 31 December 2004 21:57, David Abrahams wrote:
> The docs show this example:
> stage dist : hello
> : <traverse-dependencies>on <include-type>EXE
> I dislike the names being used here. include already has a different
> meaning, and traverse is just vague -- it isn't clear what happens
> when those dependencies are traversed. You could replace both names
> with install and it would be an improvement.
<install-dependencies> and <install-type>
? That's an improvement, indeed. Will do when I'm back from holiday.
BTW, what about "stage"? If we're to clarify the user interface, maybe we
should have "install" rule, not "stage"?
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk