Boost logo

Boost-Build :

Subject: [Boost-build] Issue building boost from root directory
From: celijahh (celijahh_at_[hidden])
Date: 2016-07-07 13:01:39

I've been trying to build the Apache qpid messaging broker which requires boost. I set the variable BOOST_ROOT to the path of the boost root directory,  but it could only find some of the libraries.  I was informed that some of the other libraries needed to be compiled so I went through the documentation in section 5.2 for installing on windows.  I ran bootstrap.bat and then tried to run the b2 install command from the root but got the message that b2 wasn't recognized. So I went to tools\build and ran it there which worked.  However when I ran the command from 5.2.4 for the build directory I get the message that it doesn't know how to find the target or how to make <e>stage. Now boost is located in downloads on my machine so maybe that could have something to do with it,  but does anyone know what could be going wrong?

Sent from my Verizon, Samsung Galaxy smartphone

Boost-Build list run by bdawes at, david.abrahams at, gregod at, cpdaniel at, john at