Boost logo

Boost Testing :

From: Boris Gubenko (Boris.Gubenko_at_[hidden])
Date: 2007-04-30 13:42:46

> What's going on?

I was wondering myself.

The only reason I can think of is that I run HEAD tests on a freshly
built HP-UX 11.31 system which is not yet configured as well as the
11.23 system I'm running 1.34 tests on. On the other hand, I'm
pretty sure that when I ran HEAD tests on the 11.23 machine (I did
it only once), I was also getting this "Page not found!" error.

I'll rerun HEAD tests on a 11.23 machine and then we'll have better
idea if this is a problem on my side or a problem with meta-comm tools.


----- Original Message -----
From: "Eric Niebler" <eric_at_[hidden]>
To: "Running Boost regression tests" <boost-testing_at_[hidden]>
Sent: Saturday, April 28, 2007 5:14 PM
Subject: [Boost-testing] HP-UX results, page not found!

> Xpressive on HEAD has one failure on the HP-UX platform, but when I
> click on the failure, I get "Page not found!"
> What's going on?
> --
> Eric Niebler
> Boost Consulting
> _______________________________________________
> Boost-Testing mailing list
> Boost-Testing_at_[hidden]

Boost-testing list run by mbergal at