Boost logo

Boost Testing :

From: Eric Niebler (eric_at_[hidden])
Date: 2007-05-02 12:11:33

Boris Gubenko wrote:
> ----- Original Message -----
> From: "Eric Niebler" <eric_at_[hidden]>
> To: "Running Boost regression tests" <boost-testing_at_[hidden]>
> Sent: Saturday, April 28, 2007 5:14 PM
> Subject: [Boost-testing] HP-UX results, page not found!
>> Xpressive on HEAD has one failure on the HP-UX platform, but when I
>> click on the failure, I get "Page not found!"
>> What's going on?
> I was wondering myself.
> The only reason I can think of is that I run HEAD tests on a freshly
> built HP-UX 11.31 system which is not yet configured as well as the
> 11.23 system I'm running 1.34 tests on. On the other hand, I'm
> pretty sure that when I ran HEAD tests on the 11.23 machine (I did
> it only once), I was also getting this "Page not found!" error.
> I'll rerun HEAD tests on a 11.23 machine and then we'll have better
> idea if this is a problem on my side or a problem with meta-comm tools.

The "Page not found!" thing is still there. And now xpressive has
failures on Caleb Epstein's gcc-4.1.1_sunos_i86pc toolset, and all of
those failures are also "Page not found!":

Please, can someone look into this?

Eric Niebler
Boost Consulting

Boost-testing list run by mbergal at