Boost logo

Boost Testing :

From: K. Noel Belcourt (kbelco_at_[hidden])
Date: 2007-09-17 13:43:41

On Sep 16, 2007, at 8:09 PM, Rene Rivera wrote:

> K. Noel Belcourt wrote:
>> Well I just retried it on Linux and on Sun, same message. Everything
>> looks okay but it would help if I knew what file was missing? I've
>> included the entire output from the Sun.
> [...]
>> # Building "process_jam_log" ("/sierra/Dev/kbelco/boost/boost/tools/
>> jam/src/bin.solaris/bjam" --v2 "-sBOOST_BUILD_PATH=/sierra/Dev/
>> kbelco/
>> boost" "-sBOOST_ROOT=/sierra/Dev/kbelco/boost/boost" sun address-
>> model=64)...
>> sh: /usr/bin/g++-3.3: not found
>> sh: /usr/bin/g++: not found
> [...]
>> no file specified!
> [...]
> Hm, I suspect those two sets of messages are related.

I'm still getting the no file specified error when I run this morning. I ran bjam manually with -d5 and
attached the last 10 lines or so of output. Note that the message
occurs while processing conditional properties in targets.jam, line 975.

Anything else I can do to help debug this?

-- Noel

Boost-testing list run by mbergal at