Boost logo

Geometry :

Subject: [ggl] Renamed foreach.hpp to for_each.hpp
From: Mateusz Loskot (mateusz)
Date: 2009-04-25 15:57:17


I've taken the liberty to rename foreach.hpp to for_each.hpp to reflect
real name of the algorithm in name of the header. Revision 618.

Best regards.

Mateusz Loskot,
Charter Member of OSGeo,

Geometry list run by mateusz at