Boost logo

Geometry :

Subject: [ggl] Renamed foreach.hpp to for_each.hpp
From: Barend Gehrels (Barend.Gehrels)
Date: 2009-04-25 16:03:35

Hi Mateusz,

> I've taken the liberty to rename foreach.hpp to for_each.hpp to reflect
> real name of the algorithm in name of the header. Revision 618.
Agree, they must be the same. Perfect.

Regards, Barend

Geometry list run by mateusz at