Subject: Re: [geometry] bounding object calculation
From: Adam Wulkiewicz (adam.wulkiewicz_at_[hidden])
Date: 2013-08-19 19:16:28
Barend Gehrels wrote:
> mbg is new we should not invent new abbreviations. I'm OK with bounds.
> After reflection, I don't want to block envelope as returning an
> nsphere, if this is OK for everyone, OK for me too. It will not change
> anything of the signature so actually it only extends is meaning to
> "circular" envelopes (and spheres in 3d). So it is backwards compatible.
Yes, this was my initial idea. Well, I don't like the name but I won't
argue with the standard ;) If we used envelope() for all bounding
geometries then redundant bounds() probably shouldn't exist.
Geometry list run by mateusz at loskot.net