From: Christophe Prud'homme (prudhomm_at_[hidden])
Date: 2005-11-02 02:51:08
| I was just going to commit and had second thoughts! To me it seems
| including <boost/concept_check.hpp> is a bit heavyweight to just get the
| "boost::ignore_unused_warnings" function. Until such appears in boost
| utilities maybe it would be better to simply duplicate the code in one of
| the uBLAS headers.
| What do you think?
fine by me
| > Michael, I now participate in the boost packaging in the Boost Debian
| > Team
| > :) and in particular I will look after ublas support.
| > I already applied the 1.33 ->1.33.1 patch to our boost tree, and I will
| > apply the patch attached.
| The current version which will become 1.33.1 (if release!) should be
| available from the RC_1_33_0 branch. Or did I misunderstand you?
no you are right. I applied the diffs from 1.33 to 1.33.1 from RC_1_33_0
and I created the "--warnings" patch I sent on the list from 1.33.1
-- Debian Developer Scienfific computing packages maintainer Fingerprint = 3703 50DE 7A9F 024E 0F26 0D07 A18F B40B D4BE 1450