From: Christophe Prud'homme (prudhomm_at_[hidden])
Date: 2005-11-02 02:58:07
| I was just going to commit and had second thoughts! To me it seems
| including <boost/concept_check.hpp> is a bit heavyweight to just get the
| "boost::ignore_unused_warnings" function. Until such appears in boost
| utilities maybe it would be better to simply duplicate the code in one of
| the uBLAS headers.
| What do you think?
Just a little bit longer than my previous answer:
that is certainly better. If you tell me where to put
ublas::ignore_unused_warnings() I could produce a new patch for you.
-- Debian Developer Scienfific computing packages maintainer Fingerprint = 3703 50DE 7A9F 024E 0F26 0D07 A18F B40B D4BE 1450