Subject: Re: [ublas] size1 and size2
From: Marco Guazzone (marco.guazzone_at_[hidden])
Date: 2009-09-10 06:39:09
On Thu, Sep 10, 2009 at 10:16 AM, Rutger ter Borg <rutger_at_[hidden]> wrote:
> Marco Guazzone wrote:
>> Ohhh ok! :)
>> Maybe adding inline methods and free functions with more user-friendly
>> names like the ones below could be a good idea and does not break
> I would vote for col_size and row_size, or column_size and row_size. Having
> a "size" in the name is more consistent with STL.
Good choice, maybe "cols_size" and "rows_size"?