Boost logo

Boost :

From: Paul Baxter (paje_at_[hidden])
Date: 1999-06-15 03:23:52

I like the idea of Jerry's names.
However as a non-functional programmer I have problems with the
'compose' section. It really doesn't convey the purpose without adding
more computer science jargon (that is easily forgotten)

How about

These give an indication of the nature of the functions

Paul Baxter

> How about something like
> compose_f_gx
> compose_f_gx_hx
> compose_f_gx_hy
> compose_f_gxy

------------------------------------------------------------------------ home: - Simplifying group communications

Boost list run by bdawes at, gregod at, cpdaniel at, john at