Boost logo

Boost :

From: Beman Dawes (beman_at_[hidden])
Date: 2000-06-25 13:46:46

I would like to second Tomasz Kowalczyk's comment:

>I have a comment about the naming of this class. I am afraid that
>"array" has potential to be used for other things than just a wrapper
>around C arrays. Why not to call it a "carray" so that everybody knows
>what it refers to, and so that long threads in clc++m about stealing
>names and introducing confusion can be avoided ?

"array" is just too generic a name. I prefer "c_array" to "carray", but
the important thing is to pick a name that at least hints at what kind of
array we are talking about.


Boost list run by bdawes at, gregod at, cpdaniel at, john at