Boost logo

Boost :

From: Mark Rodgers (mark.rodgers_at_[hidden])
Date: 2000-06-25 14:40:58

> "array" is just too generic a name. I prefer "c_array" to "carray", but
> the important thing is to pick a name that at least hints at what kind of
> array we are talking about.

I actually prefer "array". Although we inherited them from C, arrays are
part of C++ so why not call a spade a spade? After all, 8.3.4 is not
headed "C Arrays".


Boost list run by bdawes at, gregod at, cpdaniel at, john at