Boost logo

Boost :

From: Mark Rodgers (mark.rodgers_at_[hidden])
Date: 2000-09-05 14:19:10

> Now that there are several boost libraries which have "details"
> should we be using a namespace with less possible collisions? i.e.
> ggcl_details? any_details?, lambda_details? vtl_details?

How about boost::lambda::detail, etc?


Boost list run by bdawes at, gregod at, cpdaniel at, john at