Boost logo

Boost :

From: Gary Powell (Gary.Powell_at_[hidden])
Date: 2000-09-05 13:40:54

Now that there are several boost libraries which have "details" namespaces
should we be using a namespace with less possible collisions? i.e.
ggcl_details? any_details?, lambda_details? vtl_details?

This comes up because I was thinking about making the libraries closer to
boost conformity and the number of lambda, VTL specific classes is large.
Leading to possible name collisions, which I'd like to avoid. I was thinking
about using a define which I could do a global search/substitution but then
why if I could do it right the first time, I'd rather do that. Thoughts?



Boost list run by bdawes at, gregod at, cpdaniel at, john at