Boost logo

Boost :

From: Peter Dimov (pdimov_at_[hidden])
Date: 2000-09-06 09:06:30

> Now that there are several boost libraries which have "details" namespaces
> should we be using a namespace with less possible collisions? i.e.
> ggcl_details? any_details?, lambda_details? vtl_details?

I use _lib_impl for that - this would translate to _lambda_detail(s).

Nothing screams 'private' like the next-to-illegal leading underscore.

Peter Dimov
Multi Media Ltd.

Boost list run by bdawes at, gregod at, cpdaniel at, john at