Boost logo

Boost :

From: Jeremy Siek (jsiek_at_[hidden])
Date: 2001-03-05 09:45:47

On Mon, 5 Mar 2001, David Abrahams wrote:
abraha> > However, on second thought, I don't think that such
abraha> > assumption is valid at all; it would be if the class was named
abraha> > 'boost::std_iterator_builder' or something alike, but
abraha> > 'iterator_traits_builder' seems to be not bad after all..
abraha> I was coming to the same conclusion... One other name
abraha> possibility to consider, though: iterator_traits_generator

iterator_traits_generator sounds good to me.

 Jeremy Siek www:
 Ph.D. Candidate email: jsiek_at_[hidden]
 Univ. of Notre Dame work phone: (219) 631-3906

Boost list run by bdawes at, gregod at, cpdaniel at, john at