From: David Abrahams (abrahams_at_[hidden])
Date: 2001-03-19 17:52:49
...or lvalue() and rvalue(). I like lvalue() better than var() du to my
hatrd of abbrevs.
----- Original Message -----
From: "Beman Dawes" <bdawes_at_[hidden]>
To: <boost_at_[hidden]>; <boost_at_[hidden]>
Sent: Monday, March 19, 2001 5:20 PM
Subject: RE: [boost] Lambda on MSVC
> At 01:07 PM 3/19/2001, Gary Powell wrote:
> >> PS: Gary, do you insist on var() and constant()? Don't lv() and rv()
> >> better? :-)
> >No I don't insist. The reason for the more verbose names is my
> >that code is read 6 times for every time its re-written. Hence
> >(I'm showing my English bias) is very important, both for maintenance
> >for debugging. But I could be convinced otherwise. Anyone else have an
> >opinion on this?
> To me, var() and constant() seem ever so much more readable.
> List-Unsubscribe: <mailto:boost-unsubscribe_at_[hidden]>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk