Boost logo

Boost :

From: Paul A. Bristow (boost_at_[hidden])
Date: 2001-10-30 07:53:11

'div' is an obvious (to me) abbreviation for divide.
(widely used in assembler and several other languages).

I'm less sure that 'on' is so obvious, and is only one character less.
over is longer and isn't obviously (to me)a divide operation either.


> -----Original Message-----
> From: Mark Rodgers [mailto:mark.rodgers_at_[hidden]]
> Sent: Monday, October 29, 2001 5:52 PM
> To: boost_at_[hidden]
> Subject: Re: [boost] Math constants - naming convention?

> pi
> pi_on_two
> two_pi
> two_pi_on_three
> etc
> s/on/over/ if you prefer
> Mark

Boost list run by bdawes at, gregod at, cpdaniel at, john at