Boost logo

Boost :

From: David Abrahams (david.abrahams_at_[hidden])
Date: 2002-06-20 07:57:31

Several times in the past we've discussed changing the name of the template
in <boost/type.hpp>. Now I want to make a function template called type<>
in the boost Python library, and various older compilers get confused if I
make it accessible in boost::python::. I am thinking that it should at
least be moved into detail::. Thoughts?


                  David Abrahams
      C++ Booster ( O__ ==
      Pythonista ( c/ /'_ ==
  resume: (*) \(*) ==
          email: david.abrahams_at_[hidden]

Boost list run by bdawes at, gregod at, cpdaniel at, john at