Boost logo

Boost :

From: spamjunk (spamjunk_at_[hidden])
Date: 2002-08-24 15:21:13

I assumed he meant power as in power of 2, because each element is stored as
a power of 2.

----- Original Message -----
From: "Joel Young" <jdy_at_[hidden]>
To: <boost_at_[hidden]>
Cc: <jdy_at_[hidden]>
Sent: Saturday, August 24, 2002 2:03 PM
Subject: Re: [boost] RFC: Example file for using Pascal-Like Set Class

> From: "Victor A. Wagner, Jr." <vawjr_at_[hidden]>
> >I hope I suggested powerset, not PowerSet.
> The set of all subsets? If it isn't that then powerset is
> a very bad name. A container for efficiently maintaining
> sets of subsets would be interesting...maybe in conjunction
> with permutation library.
> Joel
> _______________________________________________
> Unsubscribe & other changes:

Boost list run by bdawes at, gregod at, cpdaniel at, john at