Boost logo

Boost :

From: Joel Young (jdy_at_[hidden])
Date: 2002-08-24 13:03:34

From: "Victor A. Wagner, Jr." <vawjr_at_[hidden]>
>I hope I suggested powerset, not PowerSet.

The set of all subsets? If it isn't that then powerset is
a very bad name. A container for efficiently maintaining
sets of subsets would be interesting...maybe in conjunction
with permutation library.


Boost list run by bdawes at, gregod at, cpdaniel at, john at