From: David Abrahams (dave_at_[hidden])
Date: 2003-11-07 03:43:20
Eric Friedman <ebf_at_[hidden]> writes:
> While some of the names are a bit longer, I feel the changes are
> beneficial to the library.
> I will soon update the documentation to reflect these changes.
FWIW, I'm a little sorry I planted the "make_" prefix in your mind.
It's usually only used for runtime functions, i.e. object generators
-- Dave Abrahams Boost Consulting www.boost-consulting.com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk