From: Beman Dawes (bdawes_at_[hidden])
Date: 2004-02-01 22:10:46
At 06:03 PM 2/1/2004, Jeremy Maitin-Shepard wrote:
>As far as the name ``file_offset_type,'' perhaps the name
>``file_size_type'' would be better (since size_type is used in the
>standard library for container offsets and size).
I'm having second thoughts about the typedef and the size() return type.
intmax_t would be simpler, both to implement and understand.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk