Boost logo

Boost :

From: Joel de Guzman (joel_at_[hidden])
Date: 2004-05-04 20:10:48

John Torjo wrote:

> Hi Thorsten,
> about the name of the library:
> Not sure why it's called collection traits, since IMO it should better
> be called either sequence traits, container traits, range traits or
> array traits.

I agree. I think sequence traits is most appropriate.


Joel de Guzman

Boost list run by bdawes at, gregod at, cpdaniel at, john at