Boost logo

Boost :

From: Walter Landry (wlandry_at_[hidden])
Date: 2004-07-02 23:09:56

David Abrahams <dave_at_[hidden]> wrote:
> * prod should be named operator*; this is a linear algebra library
> after all.

Actually, operator* can be thought of as either an inner product or an
outer product. I'm not familiar with the innards of uBLAS, but that
is a problem common to most linear algebra libraries.

Walter Landry

Boost list run by bdawes at, gregod at, cpdaniel at, john at