From: Stefan Slapeta (stefan_at_[hidden])
Date: 2004-09-03 03:36:31
Thorsten Ottosen wrote:
> John Torjo asks why don't rename the Range concepts empty() function to the more idiomatic and less embarrassing
> name is_empty()?
IMO empty() is very common in STL and boost, thus I wouldn't introduce
another name for a small benefit!
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk