Boost logo

Boost :

From: Thorsten Ottosen (nesotto_at_[hidden])
Date: 2004-09-03 03:16:39

Dear all,

John Torjo asks why don't rename the Range concepts empty() function to the more idiomatic and less embarrassing
name is_empty()?

My initial thoughts were if this could ceate more confusion, but I'm beginning to think John is right.

So if people would cast some yes or no votes it would be great.



Boost list run by bdawes at, gregod at, cpdaniel at, john at