From: Jurko Gospodnetic (jurko_at_[hidden])
Date: 2004-09-03 04:15:43
> I'd vote no (i.e., I'd stick with empty). It is admittedly a bad name, but
it's even worse
> to depart from STL terminology. I don't think it'll pose that many
> anybody who delves into Boost.Range will be already familiar with STL
> and the empty() memfun.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk