Boost logo

Boost :

From: Reece Dunn (msclrhd_at_[hidden])
Date: 2004-09-21 09:57:00

John Torjo wrote:
>>>>2. If primary target is collection formatting wouldn't it be better to
>>>>name library "collection formats something"?
>>>This is a good idea. The name is from when the library just had output
>>>support, thus the "outfmt" directory in the sandbox. I am thinking about
>>>moving to a "formatter" directory. What do other people think?
>>I'm -1. Having "format" and "formatter" is confusing. The name should
>>somehow mention that you format data structures.
>I second that - 'formatter' is just confusing.
>However, something like 'coll_format' or 'sequence_format' - I'm ok with

'coll_format' has got my vote :)


Want to block unwanted pop-ups? Download the free MSN Toolbar now!

Boost list run by bdawes at, gregod at, cpdaniel at, john at