Boost logo

Boost :

From: John Torjo (john.lists_at_[hidden])
Date: 2004-11-08 08:10:18

>>No comments of the code itself, however I'm not a fan of rng as a
>>namespace, I keep reading Random Number Generator.
>>helpfully though I can't think of an alternative!
>>range (likely to conflict?)
>>irange (likely to be used as a variable name in place of 'i' ?)
>>irl (not good either)
>>rangelib (too long?)
> Tradition would dictate "ranges"

I'm fine with ranges:: namespace, although I find it a little big
(containing too many chars).


John Torjo,    Contributing editor, C/C++ Users Journal
-- "Win32 GUI Generics" -- generics & GUI do mix, after all
-- v1.5 - tooltips at your fingertips (work for menus too!)
    + bitmap buttons (work for MessageBox too!)
    + tab dialogs, hyper links, lite html

Boost list run by bdawes at, gregod at, cpdaniel at, john at