From: Thorsten Ottosen (nesotto_at_[hidden])
Date: 2005-02-15 18:37:18
I will soon start to write some more documentation for the
indirect container library (formerly called the smart container library).
Before I start on that I would like to get a vote on the preferred naming
1. the library itself
2. library classes
Ad 1: library name:
Boost.Indirect Cotainer was suggested by Joaquin. It sounds reasonable to me.
I don't have any alternatives, but suggestions are welcome.
Ad 2: library classes:
The library currently consists of the following major classes in namespace
Should these names persist? Or should we go for something like
indirect_array, indirect_vector etc?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk