From: Caleb Epstein (caleb.epstein_at_[hidden])
Date: 2005-05-05 08:03:25
On Thu, 5 May 2005 13:27 +0100 (BST), Dave Harris <brangdon_at_[hidden]>
> What about the name? Shouldn't it be "BOOST_FOR_EACH"?
Why? Because of the distinct English words?
Since "foreach" is a common keyword in other languages, the
BOOST_FOREACH name makes more sense IMHO.
-- Caleb Epstein caleb dot epstein at gmail dot com
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk